Задать вопрос
16 февраля, 01:53

Составте программу, определяющую, является ли введеное число с клавиатуры целое число четным

+3
Ответы (1)
  1. 16 февраля, 02:15
    0
    Var

    i : Integer;

    begin

    Write ('Введите число: ') ;

    Readln (i) ;

    if i mod 2 = 0 then

    Writeln ('Четное')

    else

    Writeln ('Нечетное') ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу, определяющую, является ли введеное число с клавиатуры целое число четным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
cоставить программу определяющую является ли введённое с клавиатуры целое число чётным
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Задание: Написать программу, получающую с клавиатуры целое число и определяющую, верно ли, что цифры расположены в порядке возрастания.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)