Задать вопрос
24 октября, 15:21

cоставить программу определяющую является ли введённое с клавиатуры целое число чётным

+5
Ответы (1)
  1. 24 октября, 17:34
    0
    var a: integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then writeln ('Четное')

    else writeln ('Нечетное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «cоставить программу определяющую является ли введённое с клавиатуры целое число чётным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Составьте программу, определяющую, является ли введенное с клавиатуры целое число кратным 3. Пример ввода: 123 Пример вывода: Число 123 кратно 3
Ответы (1)
Составте программу, определяющую, является ли введеное число с клавиатуры целое число четным
Ответы (1)