Задать вопрос
3 декабря, 18:25

Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100

+2
Ответы (1)
  1. 3 декабря, 20:59
    0
    1)

    var a:Integer;

    begin

    Readln (a) ;

    if a div 10=3 then

    writeln ('True') ;

    readln;

    end.

    2)

    var a, b:Integer;

    begin

    Readln (a, b) ;

    if ((a100)) or ((a>100) and (b<100)) then

    Writeln ('True') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)