Задать вопрос
6 апреля, 20:21

С клавиатуры вводиться строка и буква, необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе

+1
Ответы (1)
  1. 6 апреля, 23:27
    0
    Program n1;

    Uses CRT;

    Var s: string; a: char; i, k: integer;

    begin

    Writeln ('Vvedite stroku') ;

    readln (s) ;

    Writeln ('Vvedite simvol') ;

    readln (a) ;

    For i:=1 to length (s) do

    if s[i]=a then k:=k+1;

    Writeln ('Simvol ', a,' vstrechaetsa v stroke ', k,' raz') ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводиться строка и буква, необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Составьте программу, которая удаляет первое слово строки s. Строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.
Ответы (1)
Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где N вводиться с клавиатуры
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)