Задать вопрос
20 июля, 05:53

Составьте программу, которая удаляет первое слово строки s. Строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.

+1
Ответы (1)
  1. 20 июля, 09:41
    0
    Pogram ypr;

    Var s:string;

    p:integer;

    begin

    readln (s) ;

    p:=pos (' ', s) ;

    delete (s, 1, p) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая удаляет первое слово строки s. Строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая удаляет лишние пробелы в строке s, оставляя по одному пробелу между словами. Строка s, состоящая из слов, разделенных пробелами, вводится с клавиатуры.
Ответы (1)
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
С клавиатуры введена строка, состоящая из трёх 2-х значных чисел, разделенных пробелами. Найти произведение этих чисел и вывести его на экран.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)