Задать вопрос
9 сентября, 04:15

Помогите) задание: проверьте, является ли произведение четырех произвольных чисел, введенных с клавиатуры, четным число. составьте программу, на пасккале

+2
Ответы (1)
  1. 9 сентября, 05:40
    0
    var

    a, b, c, d:integer;

    p:longint;

    begin

    write ('A = ') ; readln (a) ;

    write ('B = ') ; readln (b) ;

    write ('C = ') ; readln (c) ;

    write ('D = ') ; readln (d) ;

    p:=a*b*c*d;

    if odd (p) = false then writeln ('YES') else writeln ('NO') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите) задание: проверьте, является ли произведение четырех произвольных чисел, введенных с клавиатуры, четным число. составьте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)