Задать вопрос
24 декабря, 00:19

У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет, ввести количество кур, и на ходить общий вес птиц?

+1
Ответы (1)
  1. 24 декабря, 02:46
    0
    Program Frank;

    var k, y, obshiives:integer;

    begin

    writeln ('Введи кол-во кур ') ;

    readln (k) ;

    y:=20-k;

    obshiives: = (k*3) + (y*10) ;

    writeln ('Общий вес птиц: = ', obshiives) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет, ввести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить сколько бутербродов можно сделать. Если выдается: H - общий вес хлеба H1 - хлеб на один бутерброд M - общий вес масла M1 - вес масла на один бутерброд K - общий вес колбасы K1 - вес колбасы на один бутерброд B - общее количество
Ответы (1)
задача 1 Cоставить программу, которая позволяет ввести строку s, затем после каждой буквы "а" вставить пробел. задача 2 Составить программу, которая удаляет в строке S все буквы "о"
Ответы (1)
Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число
Ответы (1)
Составьте программу, которая позволяет ввести элементы массива а [1 ... 10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)