Задать вопрос
6 января, 14:16

Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число

+3
Ответы (1)
  1. 6 января, 18:11
    0
    Var a:integer; begin writeln ('Введите число от 1 до 999: ') ; readln (a) ; if (a>999) or (a<0) or (a=0) then begin writeln ('Неправильно введено число!') ; end; writeln ('Ваше число: ', a) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано целое число, лежащее в диапазоне 1-999. Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т. д. 2. Даны 3 переменные вещественного типа: А, В, С.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
В виде программ: 1 Заполнить массив N числами (N
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15-25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое
Ответы (1)