Задать вопрос
6 января, 14:26

С помошью циклов вывести на экран номера всех "счастливых" билетов из диапазона 000000 до 999999

+5
Ответы (2)
  1. 6 января, 16:44
    0
    var

    i1, i2, i3, i4, i5, i6:Longint;

    begin

    For i1:=0 to 9 do

    For i2:=0 to 9 do

    For i3:=0 to 9 do

    For i4:=0 to 9 do

    For i5:=0 to 9 do

    For i6:=0 to 9 do

    if i1+i2+i3=i4+i5+i6 then Writeln ('счастливый билет':i1, i2, i3, i4, i5, i6) ;

    Writeln ('все миллионеры : D')

    end.
  2. 6 января, 16:52
    0
    var

    i1, i2, i3, i4, i5, i6:Longint;

    begin

    For i1:=0 to 9 do

    For i2:=0 to 9 do

    For i3:=0 to 9 do

    For i4:=0 to 9 do

    For i5:=0 to 9 do

    For i6:=0 to 9 do

    if i1+i2+i3=i4+i5+i6 then Writeln (i1, i2, i3, i4, i5, i6) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С помошью циклов вывести на экран номера всех "счастливых" билетов из диапазона 000000 до 999999 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачу с while ... Билет называют "счастливым", если в его номере сумма первых трех цифр равна сумме последних трех. Подсчитать число "счастливых" билетов и вывести их на экран (000000 до 999999).
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)