Задать вопрос
11 марта, 19:07

Вычислить площадь круга

Pascal ABC

+4
Ответы (2)
  1. 11 марта, 19:47
    0
    var

    r:real;

    begin

    read (r) ;

    r:=3.14*r*r;

    writeln ('S=', r) ;

    end.
  2. 11 марта, 22:08
    0
    program krug;

    var

    r, otvet:real;

    begin

    readln (r) ;

    otvet:=3.14*sqr (r) ;

    writeln ('S=', otvet) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить площадь круга Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Pascal (Free) Пусть элементами круга являютс радиус (1-й элемент), диаметр (2-й элемент), длина окружности (3-й элемент). по номеру одного из перечисленных элементов и его значению вычислить площадь круга
Ответы (1)