Задать вопрос
11 марта, 16:33

Паскаль

Сформировать массив В из 16 чисел, в диапазоне [5; 80] и вывести его в строчку.

+4
Ответы (1)
  1. 11 марта, 17:58
    0
    Var b:array[1 ... 16] of longint;

    i:longint;

    begin

    randomize;

    for i : = 1 to 16 do b[i] : = random (76) + 5;

    for i : = 1 to 16 do write (b[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Сформировать массив В из 16 чисел, в диапазоне [5; 80] и вывести его в строчку. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)
Напишите решение задачи через паскаль. 1. Массив из 10 целых чисел из промежутка [10,20] задается с помощью гениратора случайных чисел. Вывести полученный массив в строку. Затем увеличить каждый элемент на 5.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Создать программу. Сформировать массив В (15). состоящий из чисел до 50. Найти сумму элементов этого массива. Массив сформировать при помощи генератора случайных чисел, элементы вывести на экран.
Ответы (1)