Задать вопрос
24 февраля, 05:13

составьте программу, которая будет определять положительное или отрицательное введённое пользователем число. (программа турбо паскаль)

+2
Ответы (1)
  1. 24 февраля, 05:34
    0
    program w7w7;

    var a:real;

    begin

    readln (a) ;

    if a<0 then writeln ('otritsatelnoe chislo') ;

    if a>0 then writeln ('pologitelnoe chislo') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая будет определять положительное или отрицательное введённое пользователем число. (программа турбо паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль
Ответы (2)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Проверка условия и ветвление в алгоритме. Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а) удвоенное значение числа, если число положительное; б) абсолютное значение числа, если число отрицательное.
Ответы (1)