Задать вопрос
24 февраля, 05:38

Массив А (11) заполнен числами от 5 до 75 случайным образом. Найти количество элементов больших 70

+2
Ответы (2)
  1. 24 февраля, 06:12
    0
    Это всё условие?

    Если нет доп. условий, то по логике всего 71,72,73,74 может выдавать массив.

    если же в условии сказано, что элементы больше или равны 70, или меньше или равны 75, то соответственно выдаются и эти числа тоже.

    Да и из этого промежутка может вообще массив не выдать не одно число большее 70
  2. 24 февраля, 08:05
    0
    Вот. program pr; var a:array[1 ... 11] of integer; i, count:integer; begin randomize; for i:=1 to 11 do a[i]:=5+random (71) ; for i:=1 to 11 do write (a[i]:3) ; for i:=1 to 11 do if a[i]>70 then count:=count+1; writeln () ; writeln ('Ответ: ', count) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Массив А (11) заполнен числами от 5 до 75 случайным образом. Найти количество элементов больших 70 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)
Массив заполнен случайным образом 20 числами в интервале от 0 до 100. 1) найти максимальный и минимальный элемент массива, а так же их сумму 2) найти среднее арифметическое элементов массива 3) из элементов массива сформировать два массива с четными
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)