Задать вопрос
30 мая, 18:46

Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль

+3
Ответы (2)
  1. 30 мая, 18:55
    0
    program StrAngle;

    var

    a: integer;

    begin

    readln (a) ;

    if a = 180 then writeln ('YES') else writeln ('NO') ;

    end;
  2. 30 мая, 19:27
    0
    program E7;

    var x: integer;

    begin

    writeln ('vvedite znachenie gradusnoi meri ugla') ;

    readln (x) ;

    if a=180 then writeln ('razvernutii') else writeln ('ne razvernutii') ;

    readln;

    end.

    Если вы работаете в школе на программе FreePascal, то перед "end" можно "readln" не писать. Если же вы работаете на программе TurboPascal, "readln" перед "end" обязательно нужно писать.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы