Задать вопрос
28 ноября, 11:12

составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

+2
Ответы (1)
  1. 28 ноября, 14:18
    0
    Если положить, что вода замерзает при нуле градусов, то:

    program ice;

    var temp : integer;

    begin

    writeln ('введите температуру') ;

    read (temp) ;

    if temp > 0 then write ('вода не замерзнет')

    else write ('вода замерзнет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая будет определять тип треугольника, если пользователь введет его самый большой угол. (программа турбо паскаль)
Ответы (1)
Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. Использовать цикл с предусловием. На обычном паскале, не турбо.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль
Ответы (2)