Задать вопрос
23 февраля, 23:34

составьте программу, которая будет определять тип треугольника, если пользователь введет его самый большой угол. (программа турбо паскаль)

+1
Ответы (1)
  1. 24 февраля, 01:03
    0
    var alpha:real;

    begin

    read (alpha) ;

    if alpha > 90 then write ("tupougolnyj") ;

    if alpha = 90 then write ("prjamougolnyj") ;

    if alpha < 90 then write ("ostrougolnyj") ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая будет определять тип треугольника, если пользователь введет его самый большой угол. (программа турбо паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)
Ответы (1)
Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. Использовать цикл с предусловием. На обычном паскале, не турбо.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль
Ответы (2)
составьте программу, которая будет определять положительное или отрицательное введённое пользователем число. (программа турбо паскаль)
Ответы (1)