Задать вопрос
29 апреля, 12:34

дан квадрат со стороной A являестся ли его периметр двухзначным число

+4
Ответы (1)
  1. 29 апреля, 16:01
    0
    var

    a: integer;

    begin

    readln (a) ;

    if (4 * a > 9) and (4 * a < 100) then writeln ('периметр двузначное число')

    else writeln ('периметр не двузначное число') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дан квадрат со стороной A являестся ли его периметр двухзначным число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Program Dvch; var N:integer; begin writeln ('Введите число N') ; readln (N) ; If (N>9) and (N
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Имеется пирамида, в основании которой находится квадрат со стороной из N шаров. Следующий слой пирамиды состоит из шаров, лежащих в углублениях нижнего слоя, т. е. представляет собой квадрат со стороной N-1 шаров и т. д. Верхний слой содержит 1 шар.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)