Задать вопрос
3 июня, 01:43

Найти сумму квадратов натуральных чисел от 2 до 5 с шагом 1 составить программу

+3
Ответы (1)
  1. 3 июня, 04:36
    0
    var

    i, s:integer;

    begin

    s:=0;

    for i:=2 to 5 do

    s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму квадратов натуральных чисел от 2 до 5 с шагом 1 составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
9 класс Циклическое программирование 1. Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до 45 2. Найти сумму нечетных чисел от 79 до 205 3. Найти значение функции на отрезке [1; 10] с шагом 0,5
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)