Задать вопрос
1 февраля, 02:33

В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экран лучший результат.

+4
Ответы (1)
  1. 1 февраля, 02:44
    0
    Var

    best, m, s, i: integer;

    begin

    best : = 10000000;

    for i: = 1 to 3 do begin

    write ('min sec = ') ;

    readln (m, s) ;

    if best > m * 60 + s then best : = m * 60 + s;

    end;

    writeln ('Лучший = ', best div 60, ' min ', best mod 60, ' sec') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу. Задание: На компьютер поступают результаты соревнований по плаванию для трех спортсменов. Составить программу так, чтобы ПК сам выбирал лучший результат. Буду благодарна!
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
В комьютер поступают результаты соревнований по плаванию для трех спортсменов. Выберите и напечатайте лучший результат
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)