Задать вопрос
14 апреля, 22:58

Помогите составить программу.

Задание: На компьютер поступают результаты соревнований по плаванию для трех спортсменов. Составить программу так, чтобы ПК сам выбирал лучший результат.

Буду благодарна!

+5
Ответы (1)
  1. 14 апреля, 23:14
    0
    Var

    a, b, c, min: longint;

    begin

    readln (a, b, c) ;

    min:=a;

    if b < min then min:=b;

    if c < min then min:=c;

    writeln (min) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу. Задание: На компьютер поступают результаты соревнований по плаванию для трех спортсменов. Составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экран лучший результат.
Ответы (1)
В комьютер поступают результаты соревнований по плаванию для трех спортсменов. Выберите и напечатайте лучший результат
Ответы (1)
результаты соревнований по плаванию для N спортсменов хранятся в массиве K. Выбрать и напечатать лучший из них. Массив заполнить с клавиатуры.
Ответы (1)
Срочео помогите!1) Известны результаты трех участников по прыжкам в длину. Определить результат победителя. 2) Известны результаты забега на 100 (м) трех участников соревнований. Определить результат победителя. (языком паскаля)
Ответы (1)
В массиве A (n) хранится информация о результатах N спортсменов по плаванию на 100 м. Определить результаты спортсменов, занявших два последних места.
Ответы (1)