Задать вопрос
13 мая, 20:22

результаты соревнований по плаванию для N спортсменов хранятся в массиве K. Выбрать и напечатать лучший из них. Массив заполнить с клавиатуры.

+3
Ответы (1)
  1. 13 мая, 23:08
    0
    Const

    N = 5; {количество спортсменов}

    var

    K : array [1 ... N] of integer;

    i, max : integer;

    begin

    for i : = 1 to N do

    begin

    write ('Результат спортсмена номер: ', i, ': ') ;

    readln (K[i]) ;

    end;

    max : = K[1];

    for i : = 2 to N do

    if K[i] > max then

    max : = K[i];

    writeln ('Максимальный результат: ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «результаты соревнований по плаванию для N спортсменов хранятся в массиве K. Выбрать и напечатать лучший из них. Массив заполнить с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачу на паскале: в двумерном массиве хранятся результаты (время в минутах), показанные каждым из 12 автогонщиков на каждом из 10 этапов соревнований "Формула-1". После 10 этапа участник с порядковым номером 4 выбыл из соревнований.
Ответы (1)
Всё сделать в программе PascalABC Задача №1 С клавиатуры вводится число n. Заполнить n элементов массива числами 2,4,8,16 ... и вывести массив. В массиве может находить не более 100 элементов. Задача №2 С клавиатуры вводится число n.
Ответы (1)
В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экран лучший результат.
Ответы (1)
В комьютер поступают результаты соревнований по плаванию для трех спортсменов. Выберите и напечатайте лучший результат
Ответы (1)
Помогите составить программу. Задание: На компьютер поступают результаты соревнований по плаванию для трех спортсменов. Составить программу так, чтобы ПК сам выбирал лучший результат. Буду благодарна!
Ответы (1)