Задать вопрос
1 февраля, 02:46

В паскале запишите программу, которая будет запрашивать 3 целых числа a, b, c и нужно, чтобы ети числа выводились в столбик

например 12,34,56

12

34

56

+2
Ответы (1)
  1. 1 февраля, 06:21
    0
    var a, b, c: integer;

    begin writeln ('введите 3 числа') ;

    readln (a, b, c) ;

    writeln (a) ;

    writeln (b) ;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале запишите программу, которая будет запрашивать 3 целых числа a, b, c и нужно, чтобы ети числа выводились в столбик например ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написвть программу которая будет запрашивать у пользователя целые числа до тех пор пока не будит введено чётное. Паскаль
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа должна запрашивать у пользователя.
Ответы (1)
Прикольную медаль тому кто даст ответ! Как cделать так что бы в паскале выводились четные цифры. от 0 до 100
Ответы (1)