Задать вопрос
10 апреля, 12:31

составте программу которая проверяет является ли человек заданного возраста школьником если возраст школьника от 6 до 17 лкт и выводит на экран соответствующее сообщение является либо не является

+5
Ответы (2)
  1. 10 апреля, 12:39
    0
    Программа на Python

    import sys

    #ввод значения

    a = raw_input ("Введите значение возраста")

    #пробуем преобразовать введенное значене к числу

    try:

    a = int (a)

    except:

    # если введено значение котоое нельзя преобразовать в число ругаемся и завершаем программу

    print "Не корректное значение"

    sys. exit (1)

    if a < 0:

    print "возраст не может быть меньше нуля"

    elif a>=6 and a<=17:

    print "Школьник"

    else:

    print "Не школьник"
  2. 10 апреля, 14:39
    0
    на паскале

    program ex1;

    var age:integer;

    begin

    readln (age) ;

    if (age=6) then writeln ('shkolnik')

    else writeln ('ne shkolnik') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составте программу которая проверяет является ли человек заданного возраста школьником если возраст школьника от 6 до 17 лкт и выводит на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Используя условный оператор if написать конструкцию которая проверяет возраст и выводит соответствующие значения по такому словию: Если возраст больше либо равен 18 - вывести сообщение "ok" иначе если возраст больше 14 - вывести сообщение "with
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)