Задать вопрос
8 декабря, 17:07

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран

+1
Ответы (1)
  1. 8 декабря, 17:39
    0
    Не проверял, но должна работать ...

    program pr1;

    var (x) : integer;

    begin

    writeln ('Введите возраст') ;

    readln (x) ;

    if (x>=6) and (x<=17) then

    writeln ('Это школьник') else

    writeln ('Это не школьник') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составте программу которая проверяет является ли человек заданного возраста школьником если возраст школьника от 6 до 17 лкт и выводит на экран соответствующее сообщение является либо не является
Ответы (2)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)