Задать вопрос
13 апреля, 14:56

дано целое число N. вычислить 1/1!+1/2!+1/3! + ... + 1/N!

+2
Ответы (1)
  1. 13 апреля, 16:44
    0
    На Паскале:

    program MyProgram;

    var n, i, fact: integer; sum: real;

    begin

    sum:=0;

    fact:=1;

    writeln ('Введите число N.') ;

    readln (n) ;

    for i:=1 to n do

    begin

    fact:=fact*i;

    sum:=sum+1/fact;

    end;

    writeln ('Сумма 1/1!+1/2!+1/3! + ... + 1/N = ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дано целое число N. вычислить 1/1!+1/2!+1/3! + ... + 1/N! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Паскаль. 1 дано целое число N. Вычислить среднее арифметическое всех чисел из диапазона от 1 до N. 2 дано целое число N. Вывести на экран все нечётные числа из диапахона от 1 до N. Вычислить их сумму.
Ответы (1)
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1
Ответы (1)
Даны целые числа a и b. Найти их удвоенную сумму. Дано: a и b-целые числа (integer) Найти: u-удвоенную сумму (сумма целых чисел s - целое число, удвоенное целое - целое число integer)
Ответы (1)
Написать программу в паскале 1. Вычислить сумму и произведение n первых членов арифметической прогрессии: а1=2; d=3; an=an-1+d. 2, дано натуральное число n. Вычислить (1+1/12)  (1+1/22)  ... (1+1/n2). 3. Дано целое число А.
Ответы (1)