Задать вопрос
13 апреля, 14:17

Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек.

+5
Ответы (1)
  1. 13 апреля, 17:32
    0
    var a, t: real;

    begin

    write ('vvedite kolichestvo chasov, kotoroe spit chelovek') ;

    readln (a) ;

    t: = (a*100) / 24;

    write ('chelovek spit ', t:2:0,'%') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пятеро гномов (Андре, Бернс, Виктор, Гео и Дан) охраняют сокровище. Известно, что верны такие утверждения: •Если Виктор спит, то и Гео тоже спит.
Ответы (1)
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
Напишите программу: Вася обычно спит ночью X часов и устраивает себе днем тихий час на Y минут. Определите, сколько всего минут Вася спит в сутки.
Ответы (1)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)