Задать вопрос
26 марта, 20:34

составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

+4
Ответы (2)
  1. 26 марта, 21:02
    0
    program dva_chisla;

    var

    a, b, s, p, v:real;

    Begin

    Writeln ('Введите два числа') ;

    Readln (a, b) ;

    s:=a+b;

    writeln ('Сумма чисел ', a,' + ', b,' = ', s) ;

    v:=a-b;

    writeln ('Разность чисел ', a,' - ', b,' = ', v) ;

    p:=a*b;

    writeln ('Произведения чисел ', a,' * ', b,' = ', p) ;

    End.
  2. 26 марта, 22:58
    0
    Напишу на QBasic.

    cls

    input "первое число=", a

    input "второе число=", b

    input "третье число=" c

    D1=a+b+c

    print "D1="; D1

    D2=a-b-c

    Print "D2="; D2

    D3=a*b*c

    print "D3="; D3

    End
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль 1. Дано натуральное число N и N целых чисел, задаваемых пользователем. Определить, сколько среди этих N чисел двузначных. Массивы не использовать. 2. Дано натуральное число N и N целых трехзначных чисел, задаваемых пользователем.
Ответы (1)
1. Написать программу, которая определяет наибольшее отрицательное целое число в массиве из 10 элементов. Значения элементов массива вводятся пользователем. 2.
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
1. Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы (жирным шрифтом выделены данные, вводимые пользователем).
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)