Задать вопрос
25 сентября, 18:54

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.

+5
Ответы (2)
  1. 25 сентября, 19:37
    0
    uses crt;

    var a, b, c:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if (a>b) and (a>c) then writeln ('Max chislo = ', a) ;

    if (b>a) and (b>c) then writeln ('Max chislo = ', b) ;

    if (c>b) and (c>a) then writeln ('Max chislo = ', c) ;

    readln;

    end.
  2. 25 сентября, 22:09
    0
    program max_chislo;

    var

    a, b, c:integer;

    begin

    write ('Введите три числа через пробел') ; read (a, b, c) ; readln;

    if (a>b) and (a>c) then write ('максимальное число = ', a) ;

    if (b>a) and (b>c) then write ('максимальное число = ', b)

    else write ('максимальное число = ', c) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)