Задать вопрос
29 октября, 21:37

Напишите программу на языке паскаль

По алгоритму

Алг

Нач вещ p, s

P:=2

S:=0

Нц

P:=p*1.5

S:=s+p

Кц при p>5

Вывод S

Кон

Только на стандарте школьной программы.

+2
Ответы (1)
  1. 29 октября, 23:53
    -1
    Program Test;

    Var S, P: real;

    Begin

    P : = 2;

    S : = 0;

    Repeat

    P : = P * 1.5;

    S : = S + P;

    Until (P > 5) ;

    Writeln ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на языке паскаль По алгоритму Алг Нач вещ p, s P:=2 S:=0 Нц P:=p*1.5 S:=s+p Кц при p>5 Вывод S Кон Только на стандарте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что будет написано после выполнения алгоритма? алг буква_1 нач опустить перо сместиться на вектор (0, 4) сместиться на вектор (1, - 2) сместиться на вектор (1, 2) сместиться на вектор (0, - 4) поднять перо сместиться на вектор (1, 0) кон алг буква_2
Ответы (1)
6. Запишите код программы с помощью операторов интегрированной среды программирования для заданного алгоритма. Алг Пример Код программы Нач x=5 y=-6 если (x>y) то (z=x+y иначе z=y-x) вывод (z) кон алг [2]
Ответы (1)
Для вывода на экран произвольной символьной строки нужно в команде записать эту строку в апострафах. Определите, какая задача решается по алгоритму: алг Задача-6 вещ X нач ввод X если X
Ответы (1)
Записать на языке Паскаля: алг Задача-6 вещ Х нач ввод Х если Х
Ответы (1)
от программы записанной на алгоритмическом языке, перейдите к записи программы Паскаль. Определите, что будет напечатано в результате работы программы, если были введены следующие числа: 1; 5; - 10; 3; - 8; 6; 4; 0. Алгоритм. язык алг.
Ответы (1)