Задать вопрос
10 июня, 04:05

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел.

+3
Ответы (1)
  1. 10 июня, 06:13
    0
    var a: real;

    n, i: integer;

    begin

    n:=0;

    for i:=1 to 30 do begin

    readln (a) ;

    if a<15 then n:=n+1

    end;

    writeln (n) ;

    end.

    Язык Pascal
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.
Ответы (2)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)