Задать вопрос
28 октября, 09:06

написать программу в паскале которая вставит между буквами введенного слова пробел

+1
Ответы (2)
  1. 28 октября, 09:42
    0
    var

    s, s_new: string;

    i: integer;

    begin

    read (s) ;

    for i : = 1 to length (s) do

    s_new : = s_new + s[i] + ' ';

    writeln (s_new) ;

    end.
  2. 28 октября, 10:24
    0
    Program BlankWord;

    Uses Crt;

    var s1:string;

    l:integer;

    begin

    clrscr;

    write ('Введите Слово:') ;

    readln (s1) ;

    l=length (s1) ;

    for i:=l downto 1 do

    if (i mod 2 = 0) then

    Insert (' ', s1, i) ;

    writeln (s1) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу в паскале которая вставит между буквами введенного слова пробел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Написать программу в паскале, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающий денежную единицу, дописывал слово "Копейка". Например, 5 копеек, 41 копейка и тд.
Ответы (1)
помогите написать программу в паскале с помощью оператора выбора (case ... of ... else) : Напишите программу для вычисления степени введённого с клавиатуры числа. Степень в диапазоне 0 ... 9. p.
Ответы (1)
Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру. Входные данные Входная строка содержит неотрицательное число N.
Ответы (1)