Задать вопрос
28 февраля, 21:52

составить программу для решения задачи: задай число, определите, кратно ли оно10

+5
Ответы (1)
  1. 28 февраля, 22:51
    0
    Pascal

    var n:longint;

    begin

    read (n) ;

    if n mod 10=0 then writeln ('kratno') else writeln ('net') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу для решения задачи: задай число, определите, кратно ли оно10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Составте программу на Паскале для решения следующей задачи. Введите с клавиатуры 3 числа: А, В и С. Если А и С кратны 5, а В не кратно, то все числа замените и квадратами и выведите результат на экран.
Ответы (1)
4. Составить программу для решения следующей задачи. (Уровень А) : Даны катеты прямоугольного треугольника a и b. Найти его площадь S=½*a*b. (Уровень B) : Дано целое число. Если оно кратно 3, то удвоить его.
Ответы (1)