Задать вопрос
18 июля, 02:16

С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: копирует в новую строку имя и выводит его.

+5
Ответы (1)
  1. 18 июля, 02:23
    0
    var a, b:string;

    begin

    cls;

    read (a) ;

    b:=a;

    write ('b')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: копирует в новую строку имя и выводит его. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводят имя, отчество и фамилию. Составьте программу, которая выводит сначала фамилию, потом имя, а затем отчество.
Ответы (1)
С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая определяет, есть ли во введенной строке заданный символ
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)
С клавиатуры вводят строку Фамилия Имя Отчество Нужно составить программу, которая выводит а) "Имя Фамилия Отчество" - именно этот порядок б) "Фамилия Имя"
Ответы (1)
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)