Задать вопрос
11 декабря, 01:59

С клавиатуры вводят строку

Фамилия Имя Отчество

Нужно составить программу, которая выводит

а) "Имя Фамилия Отчество" - именно этот порядок

б) "Фамилия Имя"

+5
Ответы (1)
  1. 11 декабря, 03:14
    0
    Program VV;

    var a, b, c: string;

    begin

    Writeln ('Введите фамилию, имя, отчество') ;

    Readln (a, b, c) ;

    Writeln ('Имя ', b,', фамилия ', a,', отчество ', c) ;

    Writeln ('Фамилия ', a,', имя ', b) ;

    end.

    пишите язык
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводят строку Фамилия Имя Отчество Нужно составить программу, которая выводит а) "Имя Фамилия Отчество" - именно этот порядок ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводят имя, отчество и фамилию. Составьте программу, которая выводит сначала фамилию, потом имя, а затем отчество.
Ответы (1)
Программы с процедурой вставки В строку s1 занесите свои фамилию и отчество (через пробел). В строку s2 занесите свое имя. С помощью процедуры вставки измените строку s1 таким образом, чтобы она содержала Ваши фамилию, имя, отчество.
Ответы (1)
С клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: копирует в новую строку имя и выводит его.
Ответы (1)
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)