Задать вопрос
30 октября, 03:12

написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет, fe-классник ". Например, если k=1,"Привет, первоклассник"; при k=4:"Привет, четвероклассник".

+3
Ответы (1)
  1. 30 октября, 05:39
    0
    program z1;

    var k:integer;

    begin

    writeln ('введите класс ') ; readln (k) ;

    if k=1 then ('Привет, первоклассник') ;

    if k=2 then ('Привет, второклассник') ;

    if k=3 then ('Привет, третеклассник') ;

    if k=4 then ('Привет, четвероклассник') ;

    if k=5 then ('Привет, пятиклассник') ;

    if k=6 then ('Привет, шестиклассник') ;

    if k=7 then ('Привет, семиклассник') ;

    if k=8 then ('Привет, восьмиклассник') ;

    if k=9 then ('Привет, девятиклассник') ;

    if k=10 then ('Привет, десятиклассник') ;

    if k=11 then ('Привет, одинадцатиклассник') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет, fe-классник ". Например, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни (например, если введено число 1, то; 1 января - новый год, 7 января - Рождество).
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)
Ответы (1)
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник".
Ответы (1)