Задать вопрос
11 мая, 03:16

Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник".

+3
Ответы (1)
  1. 11 мая, 06:51
    0
    Program privet1;

    var

    k : integer;

    begin

    write ('Введите номер курса: ') ;

    readln (k) ;

    if k = 1 then

    writeln ('Привет, первокурсник')

    else if k = 2 then

    writeln ('Привет, второкурсник')

    else if k = 3 then

    writeln ('Привет, третьекурсник')

    else if k = 4 then

    writeln ('Привет, четверокурсник')

    else if k = 5 then

    writeln ('Привет, пятикурсник') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Паскаль. Составить программу, которая по введенному числу в диапазоне 0-15, выдает его соответствующий шестнадцатеричный эквивалент.
Ответы (1)
написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет, fe-классник ". Например, если k=1,"Привет, первоклассник"; при k=4:"Привет, четвероклассник".
Ответы (1)
Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни (например, если введено число 1, то; 1 января - новый год, 7 января - Рождество).
Ответы (1)