Задать вопрос
24 марта, 10:08

Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни (например, если введено число 1, то; 1 января - новый год, 7 января - Рождество).

+3
Ответы (1)
  1. 24 марта, 10:35
    0
    Var

    n: integer;

    begin

    write ('Введите номер месяца (1-12) : ') ;

    readln (n) ;

    case n of

    1: writeln ('1 января - Новый год; 7 января - Рождество Христово') ;

    2: writeln ('23 февраля - День защитника Отечества') ;

    3: writeln ('8 марта - Международный женский день') ;

    5:

    begin

    writeln ('1 мая - Праздник Весны и Труда; ') ;

    writeln ('9 мая - День победы советского народа в Великой Отечественной войне 1941-19545 годов')

    end;

    6: writeln ('12 июня - День России') ;

    11: writeln ('4 ноября - День народного единства')

    end

    end.

    Тестовое решение:

    Введите номер месяца (1-12) : 6

    12 июня - День России
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)
Ответы (1)
Напишите программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)
Ответы (1)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет, fe-классник ". Например, если k=1,"Привет, первоклассник"; при k=4:"Привет, четвероклассник".
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)