Задать вопрос
23 февраля, 12:41

Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)

+3
Ответы (1)
  1. 23 февраля, 12:53
    0
    Получится так:

    Program p1;

    Var a:integer;

    Begin

    Write ('Введите день недели: ') ;

    Readln (a) ;

    case a of

    1 ... 5: Writeln ('В этот день у вас 7 уроков') ;

    6,7: Writeln ('В выходной у вас нету уроков!') ;

    else Writeln ('Вы неверно ввели день!') ;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)
Ответы (1)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Информатика. 5 Класс. С использованием Оператора выбора. С клавиатуры вводится число - номер дня недели. По номеру дня недели определить и вывести количество уроков в этот день.
Ответы (1)
Помогите с Паскалем. Надо составить программу. 1) У наибольшего из чисел x, y, z найти цифру младшего разряда (единиц) и остаток от его деления на 3. 2) Написать программу, которая по номеру дня недели выдаёт количество уроков на следующий день.
Ответы (2)
Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни (например, если введено число 1, то; 1 января - новый год, 7 января - Рождество).
Ответы (1)