Задать вопрос
18 апреля, 04:58

Вычислить произведение y=arctg 4 * arctg 6 * arctg 8 * ... * arctg t. t - чётное, задается с клавиатуры.

+4
Ответы (1)
  1. 18 апреля, 06:57
    0
    Var

    t:integer;

    y:real;

    Begin

    y:=1;

    Write ('t = ') ; ReadLn (t) ;

    While t > = 4 do

    Begin

    y:=y*ArcTan (t) ;

    t:=t-2

    End;

    WriteLn ('y = ', y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить произведение y=arctg 4 * arctg 6 * arctg 8 * ... * arctg t. t - чётное, задается с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика 8 класс Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Вычислить А=К + 40, если значение К больше 15, но меньше 25. При других значениях К вычислить В=М+1. значение М задается константой, К вводится с клавиатуры
Ответы (1)
Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)