Задать вопрос
3 июня, 02:51

Информатика 8 класс

Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры

+5
Ответы (1)
  1. 3 июня, 05:28
    0
    Program Z1;

    uses crt;

    var

    a, b, c, r, r1:real;

    begin

    writeln ('Введите 1, 2 и 3 числа ') ;

    readln (a, b, c) ;

    r:=a+b+c;

    r1:=a*b*c;

    writeln ('Сумма чисел: ', r) ;

    writeln ('Произведение чисел ', r1) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика 8 класс Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
А) Вывести на экран квадрат первых двадцати нечетных чисел. Б) Найти сумму n четных чисел, количество четных чисел задается в процессе работы программы.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
Я никогда не подружусь с этой темой ... 1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них. 2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7. (Информатика. Тема: Pascal ABC. 8 класс)
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)