Задать вопрос
10 января, 02:53

Вычислить А=К + 40, если значение К больше 15, но меньше 25. При других значениях К вычислить В=М+1. значение М задается константой, К вводится с клавиатуры

+4
Ответы (1)
  1. 10 января, 03:49
    0
    const m=10;

    var a, b, k:integer;

    begin

    writeln ('Введите число к') ;

    readln (k) ;

    if (k>15) and (k<25) then

    a:=k+40; writeln (a) else

    if (k25) then

    b:=m+1;

    writeln (b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить А=К + 40, если значение К больше 15, но меньше 25. При других значениях К вычислить В=М+1. значение М задается константой, К ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Pascal ABC Имеется массив целых чисел размером N (задаётся константой в коде). Заполнить его случайными целыми числами, лежащими в диапазоне от a до b (a >0, b >0 вводятся с клавиатуры). Вывести полученный массив.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)