Задать вопрос
29 июля, 21:18

Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.

+4
Ответы (1)
  1. 30 июля, 00:31
    0
    Var a: array[0 ... 25] of Integer;

    b, i, n: integer;

    begin

    for i:=0 to 24 do

    begin

    writeln ('Введите ', i+1,' число') ;

    readln (b) ;

    a[i]:=b;

    end;

    writeln ('Какое число найти?') ;

    readln (n) ;

    for i:=0 to 24 do

    begin

    if a[i]=n then writeln ('Число ', n,' - ', i,'-ый элемент в массиве') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)