Задать вопрос
16 февраля, 15:01

Напишите программу! Является ли сумма трех чисел четным числом?

+3
Ответы (1)
  1. 16 февраля, 15:15
    0
    Begin

    var a:=readinteger ('Введите первое число:') ;

    var b:=readinteger ('Введите второе число:') ;

    var c:=readinteger ('Введите третье число:') ;

    if ((a+b+c) mod 2 = 0) then

    write ('Сумма a, b, c = ', a+b+c,' является чётной')

    else

    write ('Сумма a, b, c = ', a+b+c,' является нечётной') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу! Является ли сумма трех чисел четным числом? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Напишите программу на Pascal! Является ли сумма трех чисел четным числом?
Ответы (1)
Дано трёхзначное число проверить, будет ли сумма его цифр чётным или не чётным числом.
Ответы (1)
Решить с помощью Паскаля две задачи: 1. Составить программу, которая содержит функцию и которая определяет, верно ли, что сумма цифр числа является четным числом. 2.
Ответы (1)
Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) Сумма цифр трёхзначного числа х является чётным числом. б) Треугольник со сторонами a, b, с являются равносторонним.
Ответы (1)