Задать вопрос
2 января, 03:05

Напишите программу на Pascal!

Является ли сумма трех чисел четным числом?

+3
Ответы (1)
  1. 2 января, 04:31
    0
    Program sum;

    var a, b, c : integer;

    begin writeln ('Введите три числа:') ;

    readln (a, b, c) ;

    if ((a+b+c) mod 2) = 0

    then writeln ('Сумма введенных чисел четная')

    else writeln ('Сумма введенных чисел нечетная') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на Pascal! Является ли сумма трех чисел четным числом? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Напишите программу, печатающую все символы, у которых код является четным числом. Pascal ABC
Ответы (1)
Напишите программу! Является ли сумма трех чисел четным числом?
Ответы (1)