Задать вопрос
11 июня, 10:05

Напишите программу, печатающую все символы, у которых код является четным числом.

Pascal ABC

+3
Ответы (1)
  1. 11 июня, 10:27
    0
    var

    i:integer;

    begin

    i:=2;

    while i<=100 do

    begin

    write (i,' ') ;

    i:=i+2;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, печатающую все символы, у которых код является четным числом. Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае сумма цифр данного трехзначного числа N является четным числом
Ответы (1)
Задание: Перечислим основные поля бланка регистрации участника ЕГЭ: код региона (2 цифры), код образовательной организации (4 буквенных символа, за которыми следуют 2 цифры), номер класса (2 цифры) буква класса (1 буква), код предмета (2 буквенных
Ответы (2)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)