Задать вопрос
29 марта, 12:00

Составить программу нахождения суммы заполненными числами случайным образом 1 до 100

+4
Ответы (1)
  1. 29 марта, 14:45
    0
    Program n1;

    const n=10;

    var a: array[1 ... n] of integer;

    i, sum: integer;

    begin

    randomize;

    sum:=0;

    for i:=1 to n do

    begin

    a[i]:=random (100) + 1;

    sum:=sum+a[i];

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы заполненными числами случайным образом 1 до 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы