Задать вопрос
31 декабря, 19:22

Написать программу функции y = (a^2-2b-c^2) / 3ab при значениях a=20 b=10 c=14

+3
Ответы (1)
  1. 31 декабря, 21:37
    0
    Var a, b, c:real;

    Begin

    Write ('a = ') ; ReadLn (a) ;

    Write ('b = ') ; ReadLn (b) ;

    Write ('c = ') ; ReadLn (c) ;

    Write ('y = ', (a*a-2*b-c*c) / (3*a*b)) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу функции y = (a^2-2b-c^2) / 3ab при значениях a=20 b=10 c=14 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу на Паскаль: 1) Составить программу, которая при заданных значениях x и y вычисляет функции A с точностью 10^-3 A = ((x*y) / (x+y)) / (1+√ (x²-x-4)) ;
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)