Задать вопрос
23 декабря, 00:21

Найти максимум из трех целых чисел Паскалем.

+3
Ответы (2)
  1. 23 декабря, 01:39
    0
    Var A, B, C:integer;

    Begin

    ReadLn (A, B, C) ;

    if A
    if A
    Write (A)

    End.
  2. 23 декабря, 02:40
    0
    Program beta;

    var a, b, c, f:integer;

    begin

    writeln ('Введите три числа') ;

    readln (a, b, c) ;

    f:=a+b+c

    writeln (f)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимум из трех целых чисел Паскалем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Каждый из 35 участников олимпиады по программированию владеет Паскалем, Бейсиком или двумя языками сразу. В анкете 25 человек указали владения Паскалем, А 22 - Бейсиком. Сколько участников программируют только на Паскале?
Ответы (2)
Помогите с паскалем 1. написать алгоритм нахождения максимального среди 4 целых чисел. 2. написать алгоритм проверки: имеются ли среди трех целых чисел два положительных значения. 3.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Здравствуйте, нужна помощь с паскалем (подсчет количества). Пользователь вводит N целых чисел. Определите количество чисел, которые оканчиваются цифрой 5.
Ответы (1)
Очень нужна помощь с Паскалем! Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Входные данные Входная строка содержит три целых числа, разделённых пробелами.
Ответы (1)