Задать вопрос
23 декабря, 02:35

Мама пообещала выполнить желание сына, если он правильно сложит семь чисел. Помогите, чтобы исполнилось желание. Формат ввода: a[1] - первое число a[2] - второе число a[3] - третье число a[4] - четвертое число a[5] - пятое число a[6] - шестое число a[7] - седьмое число Формат вывода: sum - результат сложения Пример ввода: 7 3 2 8 1 9 4 Пример вывода: 34

+3
Ответы (1)
  1. 23 декабря, 02:45
    0
    var a1, a2, a3, a4, a5, a6, a7, sum:integer;

    begin

    readln (a1, a2, a3, a4, a5, a6, a7)

    sum:=a1+a2+a3+a4+a5+a6+a7;

    writeln ("сума:", sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Мама пообещала выполнить желание сына, если он правильно сложит семь чисел. Помогите, чтобы исполнилось желание. Формат ввода: a[1] - ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы