Задать вопрос
28 ноября, 13:06

Составить програму которая вычисляет квадрат целого числа, введённого с клавиатуры. это информатика 7 класс

+1
Ответы (1)
  1. 28 ноября, 14:34
    0
    Program kv;

    var a: integer;

    begin

    readln (a) ;

    writeln (a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить програму которая вычисляет квадрат целого числа, введённого с клавиатуры. это информатика 7 класс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры.
Ответы (1)
Дано вещественное число x. Напишите программу, которая вычисляет целую часть числа x, округленную до ближайшего целого, и выводит на экран монитора результат. Информатика, 7 класс.
Ответы (1)